Team PS3Xploit がとりあえずのドメインを確保した模様

2017/11/24 00:51 PS3 0

追記 2017/11/24
NOR Dumper と NOR/NAND Software Flash Writer がリリースされました。
Writerでは、初期FWが3.56以下であり、今現在OFW4.82のPS3に、E3 Flasherを使用せずCFW4.82が導入可能になります。
Dumperは4.81/4.82の両方に対応していますが、Writerの方は4.82のみ対応なので、4.82にアップデートしても良さそうです。



PSX-Placeのコメント欄で、esc0rtd3w氏がTeam PS3Xploitの公式サイトとなるドメインをとりあえず確保した事を伝えていました。
Official Firmware 4.81 Exploit - Software Downgrader & More Incoming! Could SuperSlim be hacked? - #128

用意されたドメインは以下の4つ。
現時点ではps3xploit.comがメインで、それ以外はps3xploit.comにリダイレクトするようにしているしそうです。
hackmyps3.org
ps3xploit.com
ps3xploit.net
ps3xploit.org

とりあえず、というのは私が勝手にそう訳しただけで、具体的には「ここでexploit本体をリリース(ホスト)するかはまだ決まっていない」という事です。
今後何かを置けるように用意されたドメインみたいで、今の所zipファイルなんかはここに置く予定なのだとか。
上記のドメインにexploit本体を置くかどうかは開発メンバーの意向次第みたいです。

サイトを覗いてみると、開発メンバーのクレジットが掲載されていました。
PSX-Placeの記事で主だったメンバーとして紹介されていたW氏、esc0rtd3w氏、bguerville氏の他にもう1人、Habib氏もいました。
Habib氏はbguerville氏と同じくROPチェーンに関する事とデバッグの役割を受け持っているようです。



私が少し前に記事にしたこれ、本当かもしれません。
OFW4.30のPS3でCFWが可能になる?Habib氏が発言

理由は、Team PS3Xploitのメンバーである事です。
現時点で実際にPS3の開発者として動かれているのであればなかなか説得力があります。
そして、PSX-PlaceのIDPS Dumperの記事のコメント欄では以下のようなコメントをされていました。
今やってるのはOFWからCFWへのダウングレードの作業。既に形にはなっていて、NANDモデルのテストを受け持ってる。
 3xxxと4xxxはそれらに入ってるFW(最新含む)の解析と、4.30のlv2 exploitの開発もやってる。

3xxxと4xxxじゃCFWは無理だけど、4.30のようなlv2のexploitが見つかればCFWに近いところまでは持って行ける。
との事で、この話題に関してesc0rtd3w氏は
Habib氏の作業が終わってリリースの準備が整えば25xx以下のモデルでCFWを導入する事が出来る。
 Habib氏の言ったように、3xxxと4xxxに関しては別のアプローチが必要。

とコメントされています。

25xx以下でCFWというのは、以前何かの記事でも書きましたが、4.81向けにソフトウェアタイプのFlasherが登場予定という事です。
言ってしまえばE3 Flasherが不要になるという事です。ただ、初期FWが3.60以上の場合は25xxモデルであってもmetldr2によりブリックするはずです。

25xxモデル(初期FW3.60以上)/3xxxモデル/4xxxモデルに関してはFlashメモリ関連の開発が終わった後に期待するしかないでしょう。
期待出来るのはHabib氏が個人的にやっている事と、bguerville氏の発言にあるVitaのHENkakuのようなハックです。
しかし、どちらにしろ先の事でしょうから、とりあえず今はFlashメモリ関連のリリース(ソフトウェアタイプのFlasher)を待つのが良いかと。

ちなみに、4.82に関しては、PSX-PlaceのIDPS Dumperの記事のコメント欄ではアップデートしても良いよって感じの流れになっていました。
ただHabib氏によれば「webkit ROPチェーンを 4.82向けにする必要があるから、4.81向けから1週間は後になる」というようなコメントをされているので、
PSNに繋いで何かしたいというような人でなければ、アップデートしない方が良いのではないかと思います。


追記 2017/11/24
NOR Dumper と NOR/NAND Software Flash Writer がリリースされました。
Writerでは、初期FWが3.56以下であり、今現在OFW4.82のPS3に、E3 Flasherを使用せずCFW4.82が導入可能になります。
Dumperは4.81/4.82の両方に対応していますが、Writerの方は4.82のみ対応なので、4.82にアップデートしても良さそうです。


kood

▼コメント




▼コメントを投稿












※「英数字90%以上」のコメントを規制中です。コメントを投稿する際は日本語でお願いします。
※確認ボタンを押すと投稿確認フォームに移ります。投稿確認フォームの送信ボタンを押してください。
※確認フォームにある「メールアドレス」に入力された内容は管理人のみ確認可能です。空欄で構いません。
※確認フォームにある「タイトル」「パスワード」は当ブログでは使用していません。空欄で構いません。
※確認フォームにある「URL」は名前のリンクとして機能します。空欄で構いません。
※確認フォームには非公開コメントのチェック項目がありますが、非公開コメントは受け付けていません。
メールフォームより連絡頂ければメールにてお返事致します。