[PS4] FW5.05に対応した PS4-Linux-Loader がリリース

2018/05/31 01:39 PS4 0
GitHubで、valentinbreiz氏がFW5.05のPS4向けのPS4-Linux-Loaderをリリースしていました。
https://github.com/valentinbreiz/PS4-Linux-Loader/tree/5.05

FW4.05の場合はこれを
https://github.com/valentinbreiz/PS4-Linux-Loader/tree/master
FW4.55の場合はこれを
https://github.com/valentinbreiz/PS4-Linux-Loader/tree/4.55
FW5.01の場合はこれを、使用してください。
https://github.com/valentinbreiz/PS4-Linux-Loader/tree/5.01

上記のREADMEにリンクがあるbzImageは10xx型及び11xx型でのみ動作します。
12xx型/2xxx型/PS4 Pro の場合は以下のbzImageを使用してください。
https://github.com/eeply/ps4-linux/releases

kood

▼コメント




▼コメントを投稿












※「英数字90%以上」のコメントを規制中です。コメントを投稿する際は日本語でお願いします。
※確認ボタンを押すと投稿確認フォームに移ります。投稿確認フォームの送信ボタンを押してください。
※確認フォームにある「メールアドレス」に入力された内容は管理人のみ確認可能です。空欄で構いません。
※確認フォームにある「タイトル」「パスワード」は当ブログでは使用していません。空欄で構いません。
※確認フォームにある「URL」は名前のリンクとして機能します。空欄で構いません。
※確認フォームには非公開コメントのチェック項目がありますが、非公開コメントは受け付けていません。
メールフォームより連絡頂ければメールにてお返事致します。