[PS4] FW4.74向けのカーネルexploitがリリース

2018/11/19 22:44 PS4 0
TwitterでCelesteBlue氏がFW4.74のPS4向けのカーネルexploitをリリースした事を伝えていました。
https://twitter.com/CelesteBlue123/status/1064285920457838592
http://celesteblue.nopsn.com/PS4/474/
また、GitHubではFW4.74をサポートしたPS4-Kernel-Dumper v1.4をリリースされていました。
https://github.com/eversion/PS4-Kernel-Dumper/releases

「5.05のカーネルexploitがリリースされているのになぜ今更4.74?」と思う方は多いでしょう。
これがリリースされた理由は、4.74の次のFWである5.00から、FWのアップデートに関してある対策が入ったからです。
PS3のハックで遊んでいた方の中には知っている人もいると思いますが、ソニーはPS3ではBDドライブが壊れていたり
接続されていないとゲームが起動出来ないというシステムを実装していました。PS4もそれと似たような感じです。
ソニーはPS4では、BDドライブが壊れていたり接続されていないとFW4.74からはFWをアップデート出来ない、という
システムを5.00から実装しました。私が調べた限りでは、アップデートの最後の最後でエラーが発生するようです。
つまり、今現在主流である5.05のカーネルexploitを用いたハックで遊べない人がいるという事になります。
今回のリリースはそうした人に向けたリリースです。CelesteBlue氏によると今回リリースされた物はSpecterDev氏が
リリースした5.05のカーネルexploitを4.74に移植した物だそうで、CelesteBlue氏によるパッチに従ってzecoxao氏が
コーディングを担当したそうです。
https://twitter.com/CelesteBlue123/status/1064485716393107456
https://twitter.com/CelesteBlue123/status/1064411671098216448
CelesteBlue氏はFW5.07までのFWに対して今回と同様に移植作業に取り組まれるようです。
https://twitter.com/CelesteBlue123/status/1064479270725197824

5.05にアップデート出来る手段が生まれたというわけでは無さそうですが、それでもこれのリリースは朗報でしょう。
今は4.74向けのHEN等のペイロードの登場が待たれるといった感じでしょうか。

PS4_exploit, kood

▼コメント




▼コメントを投稿












※「英数字90%以上」のコメントを規制中です。コメントを投稿する際は日本語でお願いします。
※確認ボタンを押すと投稿確認フォームに移ります。投稿確認フォームの送信ボタンを押してください。
※確認フォームにある「メールアドレス」に入力された内容は管理人のみ確認可能です。空欄で構いません。
※確認フォームにある「タイトル」「パスワード」は当ブログでは使用していません。空欄で構いません。
※確認フォームにある「URL」は名前のリンクとして機能します。空欄で構いません。
※確認フォームには非公開コメントのチェック項目がありますが、非公開コメントは受け付けていません。
メールフォームより連絡頂ければメールにてお返事致します。